Ir para conteúdo
  • SHOUTBOX GAMER'S BOARD ❤️

    Carregar mais
    Você não tem permissão para conversar :(
Entre para seguir isso  
LuaanN

Estou tendo problemas em meu servidor...

Posts Recomendados

QA5JNaT.png.b08de8de85f9e18a29ce91bd78888c63.png

Olá.

Quando eu inicio meu servidor (SPIGOT 1.8.0) o PermissionsEx(Versão 1.23.2) e da erros no CONSOLE e o plugin se modifica para 0KB. Alguém sabe como me ajudar? Eu deixei ele isolado na pasta PLUGINS e mesmo assim fica com erro e ficando sem os códigos-fonte.

Error no spoiler:

[11:02:55 ERROR]: [PermissionsEx] The updater could not access files at: C:\*\*\*\*\plugins\update


[11:02:55 INFO]: [PermissionsEx] An update to PermissionsEx v1.23.4 was downloaded and will be applied on next server launch.
[11:02:55 ERROR]: Could not load 'plugins\PermissionsEx-1.23.1.jar' in folder 'plugins'
org.bukkit.plugin.InvalidPluginException: org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
        at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:77) ~[spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.craftbukkit.v1_8_R1.CraftServer.loadPlugins(CraftServer.java:291) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.craftbukkit.v1_8_R1.CraftServer.reload(CraftServer.java:744) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.Bukkit.reload(Bukkit.java:534) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.command.defaults.ReloadCommand.execute(ReloadCommand.java:25) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:141) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.craftbukkit.v1_8_R1.CraftServer.dispatchCommand(CraftServer.java:646) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.craftbukkit.v1_8_R1.CraftServer.dispatchServerCommand(CraftServer.java:632) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at net.minecraft.server.v1_8_R1.DedicatedServer.aM(DedicatedServer.java:353) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at net.minecraft.server.v1_8_R1.DedicatedServer.z(DedicatedServer.java:317) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at net.minecraft.server.v1_8_R1.MinecraftServer.y(MinecraftServer.java:634) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at net.minecraft.server.v1_8_R1.MinecraftServer.run(MinecraftServer.java:537) [spigot.jar:git-Spigot-c3c767f-33d5de3]
        at java.lang.Thread.run(Unknown Source) [?:1.8.0_211]
Caused by: org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
        at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:162) ~[spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:75) ~[spigot.jar:git-Spigot-c3c767f-33d5de3]
        ... 14 more
Caused by: java.util.zip.ZipException: zip file is empty
        at java.util.zip.ZipFile.open(Native Method) ~[?:1.8.0_211]
        at java.util.zip.ZipFile.<init>(Unknown Source) ~[?:1.8.0_211]
        at java.util.zip.ZipFile.<init>(Unknown Source) ~[?:1.8.0_211]
        at java.util.jar.JarFile.<init>(Unknown Source) ~[?:1.8.0_211]
        at java.util.jar.JarFile.<init>(Unknown Source) ~[?:1.8.0_211]
        at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:150) ~[spigot.jar:git-Spigot-c3c767f-33d5de3]
        at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:75) ~[spigot.jar:git-Spigot-c3c767f-33d5de3]
        ... 14 more

Atenciosamente, LuaanN.

Editado por LuaanN

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Mark disse:

Tenta usar a versao 1.8.8 do spigot

Daqui a pouco, eu vou tentar.

 

Agora, JmDiego275 disse:

Pode ser o Spigot tb como o mark falou...

Att

1 minuto atrás, JmDiego275 disse:

Não custa tentar meu pex n é o atualizado e sem bugs. add dc que te passo JmDiego275#7227

Blz

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, JmDiego275 disse:

Não custa tentar meu pex n é o atualizado e sem bugs. add dc que te passo JmDiego275#7227

O meu problema foi resolvido.. podem fechar o tópico!

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Sei que foi resolvido, eu iria falar que estava dando conflito essa versão ai, sempre que acontecer de um plugin der erro de Jar, é conflito, deve se colocar outro, sendo atualizado ou não... Boa sorte no teu server.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
Hospedagem de Minecraft Host de Minecraft Host de Minecraft BR Host de Minecraft EUA Servidor Cloud Servidor Cloud BR Servidor Cloud EUA