INATIVOS Servidor da 1.5.x até 1.7.x ?


Guest iDimaDev
 Share

Recommended Posts

  • Como eu poço transformar meu servidor para as versoes 1.5.x até 1.7.x ? ja vi um servidor fazendo isto e gostaria saber como faço, e se possivel um video BR mostrando.

     

     

    Outra duvida, queria saber se alguem poderia me ajudar com meu erro do bungeecord, eu abro o bungecoord todo configurado certinho e ele abre e fecha na hora, gostaria de ajuda pfv!

    Share this post


    Link to post
    Share on other sites

  • vc usa um plugin chamado protocol suport. Por favor, registre-se ou entre para visualizar isso.

    ele modifica os bloco e etc, 

     

    se ajudei manda um like ai adoro likes, huehuehuehuehehue

    Caso de certo :>

    vc usa um plugin chamado protocol suport. Por favor, registre-se ou entre para visualizar isso.

    ele modifica os bloco e etc, 

     

    se ajudei manda um like ai adoro likes, huehuehuehuehehue

    Baixei ele e quando abri o servidor ele fechou logo em seguida que deu Done :p

    Share this post


    Link to post
    Share on other sites

  •  q versão esta o seu server?

    1.5.2 - Survival

    1.7.9 - Minigames

     

    Quero que ele saia do survivale e vá para o minigames, entendeu?

    Share this post


    Link to post
    Share on other sites

    1.5.2 - Survival

    1.7.9 - Minigames

     

    Quero que ele saia do survivale e vá para o minigames, entendeu?

    Primeiro o spigot do seu server tem que ser 1.8.7 para funfar o protocolsupport.

    Share this post


    Link to post
    Share on other sites

  • Primeiro o spigot do seu server tem que ser 1.8.7 para funfar o protocolsupport.

    mais eu quero que ele na versao 1.5.2 o survival, dai ele entra em um portal e ira para o servidor de minigames, entao tenho que por o minigames em 1.8.7 ou poço por em 1.7.x / 1.8.x ?

     

    e terei que por o protocolsupport no minigames e no survival ou em 1 só? explique mais que apenas isso '-'

    Share this post


    Link to post
    Share on other sites

    mais eu quero que ele na versao 1.5.2 o survival, dai ele entra em um portal e ira para o servidor de minigames, entao tenho que por o minigames em 1.8.7 ou poço por em 1.7.x / 1.8.x ?

     

    e terei que por o protocolsupport no minigames e no survival ou em 1 só? explique mais que apenas isso '-'

    Tera que ter em todos e o spigot de todos os serves tem que ser 1.8.7 .

    Share this post


    Link to post
    Share on other sites

  • Tera que ter em todos e o spigot de todos os serves tem que ser 1.8.7 .

    entao como eu irei por o server da 1.5.x até 1.7.x ? '-' se vai ser 1.8.7 wtf buguei

    Share this post


    Link to post
    Share on other sites

    entao como eu irei por o server da 1.5.x até 1.7.x ? '-' se vai ser 1.8.7 wtf buguei

    O SPIGOT VAI SER 1.8.7 O PLUGIN VAI DEIXAR ELE PRA TODAS AS VERSÕES 

    Share this post


    Link to post
    Share on other sites

    entao como eu irei por o server da 1.5.x até 1.7.x ? '-' se vai ser 1.8.7 wtf buguei

     

    O SPIGOT VAI SER 1.8.7 O PLUGIN VAI DEIXAR ELE PRA TODAS AS VERSÕES 

    /\

     

    Dima, se for bungeecord com 1.5.2 - 1.8.x, desisti '0'

    Share this post


    Link to post
    Share on other sites

  • O SPIGOT VAI SER 1.8.7 O PLUGIN VAI DEIXAR ELE PRA TODAS AS VERSÕES 

    eu deixei meu server na 1.8.7 e coloquei o protocolsuport e ele abriu e fechou o server e agora? periquita '-'

    Share this post


    Link to post
    Share on other sites

    Guest
    This topic is now closed to further replies.
     Share

    • Recently Browsing   0 members

      • No registered users viewing this page.