• 0

[Resolvido] [URGENTE²] �Codigos.


Guest » MickCraft » xKizame »
 Share

Question

  • Alguém poderia fazer um plugin(apenas o código> e mandar para eu salvar no meu eclipse. quando a pessoa digitar: /subc aparecer uma mensagem &3[OI] &btest por fv

    Share this post


    Link to post
    Share on other sites

    21 answers to this question

    Recommended Posts

  • Por favor, registre-se ou entre para visualizar isso.

    @Override

    public boolean onCommand(CommandSender sender, Command cmd, String label, String[] args) {

    Player player = (Player) sender;

     

    if (cmd.getName().equalsIgnoreCase("subc")) {

    player.sendMessage("§3[OI] §btest");

    }

    }

     

    Edited by Dêemezeká

    Share this post


    Link to post
    Share on other sites

  • trow poderia me mandar seu Java craftbukkit? ou bukkit oque você usa para fazer seus plugins o meu ta dando erro.

    Share this post


    Link to post
    Share on other sites

  • Bom pessoal, fiz a plugin.yml, coloquei o plugin, editel algumas coisas como me.erinaldo.com e onde tem Main coloquei Firsters porque e o nome. Mais acho que o erro e do Craftbukkit pois tou usando o do meu servidor, e possível usar o do servidor para poder finalizar o plugin. O meu servidor e CraftBukkit.jar <1.5.2>.

    Share this post


    Link to post
    Share on other sites

  • A main eu sei fazer, o problema e que uso o craftbukkit do servidor, ai ele não deve funcionar porque não e o de criar plugin.

    Share this post


    Link to post
    Share on other sites

  • Kkk já assistir vários porem sempre da o mesmo erro, ao digitar o comando dar que o comando não existe,

    e eu acho que e o CraftBukkit, porem já baixei diversos e todos que baixei 1.5.2 fica com esse sinal "!" na pasta.

    Share this post


    Link to post
    Share on other sites

  • Kkk já assistir vários porem sempre da o mesmo erro, ao digitar o comando dar que o comando não existe, e eu acho que e o CraftBukkit, porem já baixei diversos e todos que baixei 1.5.2 fica com esse sinal "!" na pasta.

    manda uma print da tela do eclipse

    Share this post


    Link to post
    Share on other sites

    Guest
    This topic is now closed to further replies.
     Share

    • Recently Browsing   0 members

      • No registered users viewing this page.