• 0

[Resolvido] [Inativo]Comandos Liberados!


Dery
 Share

Question

Como faço para liberar alguns comandos?

 

Tipo eu já sei o código, porém ele só aceita o primeiro....

 

Config:

Por favor, registre-se ou entre para visualizar isso.

Código:

Por favor, registre-se ou entre para visualizar isso.

Já registrei os eventos no onEnable!

Edited by Dery

Share this post


Link to post
Share on other sites

Recommended Posts

Tenta assim:

 

Por favor, registre-se ou entre para visualizar isso.

Se assim não der certo, muda isso:
 

Por favor, registre-se ou entre para visualizar isso.

Para:

Por favor, registre-se ou entre para visualizar isso. Edited by Trow_Games

Share this post


Link to post
Share on other sites

Resolvido?

 

 

 

Como faço para liberar alguns comandos?

 

Tipo eu já sei o código, porém ele só aceita o primeiro....

 

Config:

Por favor, registre-se ou entre para visualizar isso.

Código:

Por favor, registre-se ou entre para visualizar isso.

Já registrei os eventos no onEnable!

Share this post


Link to post
Share on other sites

  • Manda o código que você esta usando.

    Eu também estou tentando criar metodos com esse código '-' olha acima o meu.. também não funcionou!

    Share this post


    Link to post
    Share on other sites

  •  

    Testa ae sla '-'

    Por favor, registre-se ou entre para visualizar isso.

    Está errado..

    Ele pediu que os comandos que estiver na config.yml tipo

    Por favor, registre-se ou entre para visualizar isso.

    seja liberado.. e todos os outros comandos que não estiverem não seja possível digitar..

     

    O seu código está fazendo que os plugins que estão na config.yml não seja possível digitar.

    Share this post


    Link to post
    Share on other sites

    Está errado..

    Ele pediu que os comandos que estiver na config.yml tipo

    Por favor, registre-se ou entre para visualizar isso.

    seja liberado.. e todos os outros comandos que não estiverem não seja possível digitar..

     

    O seu código está fazendo que os plugins que estão na config.yml não seja possível digitar.

    '-'...

     

    Por favor, registre-se ou entre para visualizar isso.

    Share this post


    Link to post
    Share on other sites

  • Nada como '--', ta dando erro?

    simplesmente os comandos não estão funcionando. mesmo eu ter colocado na config.yml

    Share this post


    Link to post
    Share on other sites

  • q???????

     

    Pelo menos vc tem o plugin que executa esses comandos da config? '-'

    Eu estou tentando usar o cod '-'

    Estou tentando editar o código que o @leonardo para funcionar os comandos de baixo também.

    Por favor, registre-se ou entre para visualizar isso.

    Share this post


    Link to post
    Share on other sites

     

    Eu estou tentando usar o cod '-'

    Estou tentando editar o código que o @leonardo para funcionar os comandos de baixo também.

    Por favor, registre-se ou entre para visualizar isso.

    Mano, se ta fazendo a config certa?

    Tenho 99% de certeza que o codigo que eu coloquei ta certo, e você que deve está fazendo algo errado...

     

     

    @EDIT:

     

    Na config não coloca - e sim assim:

    No meu codigo:

    Comando:

      /comando1

      /comando2

      /comando3

      /comando4

    Edited by Foxxx

    Share this post


    Link to post
    Share on other sites

  • Mano, se ta fazendo a config certa?

    Tenho 99% de certeza que o codigo que eu coloquei ta certo, e você que deve está fazendo algo errado...

     

     

    @EDIT:

     

    Na config não coloca - e sim assim:

    No meu codigo:

    Comando:

      /comando1

      /comando2

      /comando3

      /comando4

    Ai a config.

    Por favor, registre-se ou entre para visualizar isso.

    Share this post


    Link to post
    Share on other sites

     

    Ai a config.

    Por favor, registre-se ou entre para visualizar isso.

    '-' 

    Coloca isso e usa meu codigo:

     

    #Comandos liberados

    Comando:

      '/comando1'

      '/comando2'

      '/comando3'

      '/comando4'

     

    Se não funfa ai sim coloca o - : nem me lembro mais como era e,e

    #Comandos liberados

    Comando:

      - '/comando1'

      - '/comando2'

      - '/comando3'

      - '/comando4'

    Edited by Foxxx

    Share this post


    Link to post
    Share on other sites

  • '-' 

    Coloca isso e usa meu codigo:

     

    #Comandos liberados

    Comando:

      '/comando1'

      '/comando2'

      '/comando3'

      '/comando4'

     

    Se não funfa ai sim coloca o - : nem me lembro mais como era e,e

    #Comandos liberados

    Comando:

      - '/comando1'

      - '/comando2'

      - '/comando3'

      - '/comando4'

    Já tentei.. de várias maneira e não funcionou!

    Share this post


    Link to post
    Share on other sites

  • A que se foda :

     

     

    Por favor, registre-se ou entre para visualizar isso.

     

     

     

    Config:

     

    Comando1: /cu

    ..............................

    Osh.. assim o java pegava várias linhas..

    Share this post


    Link to post
    Share on other sites

    Main.java

    Por favor, registre-se ou entre para visualizar isso.

    CommandListener.java

    Por favor, registre-se ou entre para visualizar isso.

    config.yml

    Por favor, registre-se ou entre para visualizar isso.

    Porque vocês ficam colocando para ficar pegando a config TODA HORA que alguém escreve um comando? Vocês querem que o TPS dos seus Servidores fiquem em somente um dígito feras?

     

    Antes de reclamar que não funciona, eu TESTEI e FUNCIONOU no Spigot 1.7.10, se não funciona na 1.5.2... Bem, sabia que já lançaram a 1.8?

     

    EDIT: 600 posts!

    Edited by MrPowerGamerBR

    Share this post


    Link to post
    Share on other sites

    Guest
    This topic is now closed to further replies.
     Share

    • Recently Browsing   0 members

      • No registered users viewing this page.